Jump to content

Founds Block Data incorrect?

Started By Merick , Mar 26 2014 06:45 AM

  • Please log in to reply
1 reply to this topic

#1

Merick
  • Merick
  • New Member
  • MEMBER
  • Pip
  • 10 posts
  • 3 topics
    • Time Online: 19h 9m 55s

Hello,

 

First, I want to thank you for the P2pool node, keep up the good work.

 

I'm not sure if its a bug that will cause problems down the road, or if its purely cosmetic,, but the Blocks section is displaying the wrong date and time for found blocks. For Example on the AnonCoin node:

 

ID                            Time

158537 Thu Mar 20 2014 21:17:20 GMT-0400 (EDT)

 

This  block was actually found @ 2014-03-26 04:22AM PDT - this is from the Block explorer

 

I didn't take the time to convert the time zone but the date on the xPool node is definitely wrong.

 

Just figured I would let you know.

Good-Luck

 


  • 0

Cryptocointalk.com doesn't endorse any ads. Warning: ads my be illegal or untrustworthy in your jurisdiction. Advertising Here.

#2

Cartman
  • Cartman
  • xPool.net Owner
  • POOL DEVELOPER
  • PipPip
  • 41 posts
  • 5 topics
    • Time Online: 10h 22m 56s

Thank you Merick. That is definitely a display bug. It happens on occasion but other than the incorrect display it has no effect. The bug has been submitted for review.

 

I display a notice to miners that the "ID and Time may not be correct." at the top of the blocks page.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users