Jump to content

CPID INVALID GRC Wallet

Started By Blake , Nov 28 2016 12:56 PM
#GRC #CPID

  • Please log in to reply
2 replies to this topic

#1

Blake
  • Blake
  • Newbie
  • MEMBER
  • Pip
  • 1 posts
  • 1 topics
    • Time Online: 1h 2m 4s
  • Country:United States

My computer blew up before I could backup my wallet, and had to reinstall boinc and GRC Wallet.  I have everything sync'ed and I cannot seem to get the wallet to collect PoR.  I have tried everything from rebuild block chain, reboot wallet, sync neural network through the console, and force the beacon.  What I can see is that the wallet shows my master CPID in the overview window but when I run the diagnostic it shows a different CPID. Also I am getting an error in the log stating:

 

"Signing Block for "MASTER CPID HERE" and blockhash 77556d52477446b560af98650e58b5638804196e745dbe49e9905b459820d865 with sig Unable to sign message, check private key."  Where do I go from here?  The wallet has been running for a month.


  • 0

Cryptocointalk.com doesn't endorse any ads. Warning: ads my be illegal or untrustworthy in your jurisdiction. Advertising Here.

#2

gashiel
  • gashiel
  • New Member
  • MEMBER
  • Pip
  • 9 posts
  • 2 topics
    • Time Online: 7h 44m 39s

como está?

 

espero lleve un buen dia

 

escribo por que tengo un problema con el cpid, y no puedo autentificarlo

 

por que y tengo uno anterior, como puedo regresar al antiguo cpid

 

o validar el actual.

 

SLUU5EEhgsYE18gGUfA5LMdPLLg4nLsqhQ

 

saludos


  • 0

#3

ColdMonkey
  • ColdMonkey
  • Full Member
  • MEMBER
  • PipPip
  • 222 posts
  • 12 topics
    • Time Online: 3d 2h 21m 32s
  • Country:Spain
  • LocationTenerife, Canary Islands, Spain

If you look at the gridcoinresearch.conf file in the directory where your wallet is stored, you should find an entry that says "PrimaryCPID=" enter your old CPID there, and make sure the email address at the beginning of the document coincides with the one you have for BOINC. That should correct the problem.


  • 0

Gridcoin%20Sig.jpg?dl=1

ColdMonkey mines Gridcoin with BOINC computations for Science..........

GRC SEJz12X28nbyFo9YzQJuxhofGK84fULqKi

Find out how to help scientific research and mine Gridcoins

http://www.gridcoin.us/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users