Jump to content

Linux daemon solution

Started By XXLcoin_supp , Feb 12 2014 04:26 AM
XXLcoind fix compile boost pool exchange add warning error errors : WARNING: Display nodes may need to upgrade

  • Please log in to reply
2 replies to this topic

#1

XXLcoin_supp
  • XXLcoin_supp
  • XXLcoin Developer
  • DEVELOPER
  • PipPip
  • 237 posts
  • 32 topics
    • Time Online: 6d 17h 33m 5s

Download source http://xxlcoin.org/_xxl_src2.zip

or

Github

https://github.com/X...nSupp/_xxl_src2

 

Compile linux wallet like any other with standard settings:

 

sudo apt-get install build-essential libboost-all-dev libcurl4-openssl-dev libdb5.1-dev libdb5.1++-dev

sudo apt-get install libboost1.48-all-dev

 

cd ~
cd _xxl_src2/src
mkdir obj
make -f makefile.unix USE_UPNP=-

 

sudo cp XXLcoind /usr/bin/xxlcoind 

 


  • 0

Cryptocointalk.com doesn't endorse any ads. Warning: ads my be illegal or untrustworthy in your jurisdiction. Advertising Here.

#2

ecointrade.com
  • ecointrade.com
  • New Member
  • MEMBER
  • Pip
  • 10 posts
  • 2 topics
    • Time Online: 6h 55m 27s

+1 for the workaround & packing the solution in two files !


  • 0

#3

XXLcoin_supp
  • XXLcoin_supp
  • XXLcoin Developer
  • DEVELOPER
  • PipPip
  • 237 posts
  • 32 topics
    • Time Online: 6d 17h 33m 5s

Use

openssl-1.0.1g

to fix HeartBleed bug


  • 0





Also tagged with one or more of these keywords: XXLcoind, fix, compile, boost, pool, exchange, add, warning, error, errors : WARNING: Display, nodes may need to upgrade

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users